Localización Española

0

ERROR AL INSTALAR BASE AEAT ODOO V14 EN WINDOWS 10

Avatar
Toni C.

Buenos días, al intentar instalar el módulo "l10n_es_aeat" , nos da el siguiente error:

Imposible instalar el módulo "l10n_es_aeat" porqué hay una dependencia externa no resuelta: Python library not installed: pyOpenSSL.

Hemos instalado las librerías en Windows, pero nos sigue dando el mismo error al intentar instalarlo.

Alguien nos puede orientar?

Gracias de antemano, un saludo.

Avatar
Descartar