AEOdoo

¡Bienvenido!

Esta comunidad es para profesionales y principiantes en nuestros productos y servicios.
Comparte y discute el mejor contenido y nuevas ideas de marketing, construye tu perfil profesional y conviértete en un mejor comercializador.

0

ERROR AL INSTALAR BASE AEAT ODOO V14 EN WINDOWS 10

Avatar
Toni C.

Buenos días, al intentar instalar el módulo "l10n_es_aeat" , nos da el siguiente error:

Imposible instalar el módulo "l10n_es_aeat" porqué hay una dependencia externa no resuelta: Python library not installed: pyOpenSSL.

Hemos instalado las librerías en Windows, pero nos sigue dando el mismo error al intentar instalarlo.

Alguien nos puede orientar?

Gracias de antemano, un saludo.

Avatar
Descartar

Su respuesta

Por favor trate de dar una respuesta sustancial. Si desea comentar sobre la pregunta o respuesta, utilice la herramienta de comentarios. Recuerde que siempre puede revisar sus respuestas - no hay necesidad de contestar la misma pregunta dos veces. Además, no olvide valorar - realmente ayuda a seleccionar las mejores preguntas y respuestas